Phusion Passenger 世界性死亡事件

Passenger 從 5.1 開始導入了 SecurityUpdateCheck 功能,一旦發現有重大補丁更新,就會自動推送。

本來是件好事情,然而 Passenger 的老版本有一個 Bug,如果收到的 Response 超過 500B 的話,就會崩掉… 這個問題在 5.1.5 得到了修復。

於是全世界的 < 5.1.5 版本的 Passenger 都死掉了…

For more details: https://github.com/phusion/passenger/issues/2089

发表评论

电子邮件地址不会被公开。 必填项已用*标注